Smarty Forum Index Smarty
The discussions here are for Smarty, a template engine for the PHP programming language.
Google Maps API v3 non si connette!

 
Post new topic   Reply to topic    Smarty Forum Index -> Language: Italian
View previous topic :: View next topic  
Author Message
antoniog
Smarty Rookie


Joined: 01 Dec 2011
Posts: 12

PostPosted: Mon Dec 12, 2011 9:19 pm    Post subject: Google Maps API v3 non si connette! Reply with quote

Sto aggiornando la API per Javascript di Google Maps, adesso in versione 3.0, e ho riscontrato che eseguendola tramite una pagina HTML (ho copiato l'intero sorgente nel tutorial ufficiale di google) gira sia sul mio pc in locale che in remoto, mentre con tutti i browser usati: Firefox 8.0, Google Chrome 15 (appena aggiornato), Internet Explorer 9.0, Opera 11.60 (appena aggiornato) e Safari 5.1.2. mi appare il seguente messaggio di errore:

La richiesta stata rifiutata dal server API di Google Maps. Imposta il parametro "sensor" specificato su "true" o "false".

Ho pensato che per l'appunto dipendesse da Smarty.
Chi di voi ha avuto lo stesso problema?
Come riuscito a risolverlo, se c' riuscito?
Grazie a tutti coloro che mi forneranno informazioni utili.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Smarty Forum Index -> Language: Italian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP