Smarty Forum Index Smarty
The discussions here are for Smarty, a template engine for the PHP programming language.

3.1.32 doesn't work

 
Post new topic   Reply to topic    Smarty Forum Index -> General
View previous topic :: View next topic  
Author Message
adn
Smarty Regular


Joined: 31 May 2011
Posts: 91

PostPosted: Sat May 19, 2018 4:10 pm    Post subject: 3.1.32 doesn't work Reply with quote

Hello,

I tried to switch to the 3.1.32 version but everything is ko. I got too many fatal errors Sad

I tried after the master version and things seem to be fixed.

But as it is not published, I go back to the 3.1.31 version. I think that the 3.1.32 version should be canceled or the master published which seem to be more stable.

Thx

EDIT: My problems are linked to plugins (they are not found), I use the option
$smarty->setMergeCompiledIncludes(TRUE);
_________________
http://www.letsGarden.info
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Smarty Forum Index -> General All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP